1 Reply Latest reply on Sep 26, 2016 12:24 PM by john.decker

    due to vulnerability  xml attack , need to check camel apache  component versions  used

    ssoukanhgna
                              Hello,

       

      our security office department  raises  several vulnerability xml attacks possibly using the camel apache component  as the site is available by internet.

       

      Could you verify which version of the following CAMEL apache component is used in our current version of JIVE installed ( currently 8.0.2 )  ?

       

      the incriminated versions might be the following:

       

      - version 2.11.0 - 2.11.3

      - version 2.12.0 - 2.12.2

       

      thank you for your prompt feedback

       

      kind regards