1 Reply Latest reply on Oct 19, 2016 1:43 PM by historian

    My href URL in HTML tile is being prefixed...Need help

    uparsa

      Hi,

       

      In my HTML tile, I wanted my buttons to go to a URL. I got the buttons to show however the URL that I have in the href - although is an absolute URL, the hyperlink on the button automatically adds my URL to something jive has for the tile itself (its like it treats my URL as a relative URL despite me starting my href with http://). As a result the page goes blank. 

      I have pasted my html code below. And at the end of this email I have pasted what the hyperlink to the button is rendered to be. It has this automatic prefix url...

       

      So, instead of going to http://www.google.com, it is going to below - which obviously goes nowhere and my page is blank...

       

      https://app-yahoo.jiveon.com/resources/add-ons/185191ef-772a-4541-8b5a-411108dda0fa/b8eba4eb52/tiles/generic-html/%E2%80%9Chttp://www.google.com

       

      Please help. What can I do to get my URL from the HTML tile code to just go to my href absolute URL without anything prefixed.

       

      <html>

      <head>

      <style> 

      @import url(/resources/statics/3204/widgetstech.css); 

      </style> 

      <style>

          body {

              color: #5e5e5e;

              font: 13px "Helvetica Neue", Helvetica, Arial, "Lucida Grande", sans-serif;

          }

      </style>

      </head>

      <body>

      <div class="purple cta-buttons">

      <div class="row">

      <ul>

      <li><a target="_parent" href=“http://www.google.com” ><br />Test Link 1</a></li>

      <li><a target="_top" href=“http://www.google.com” _jive_internal="false"><br />Test Link 2</a></li>

      <li><a href=“#” _jive_internal="true"><br />Enter Text</a></li>

      <li><a href=“#” _jive_internal="true"><br />Enter Text</a></li>

      <li><a href=“#” _jive_internal="true"><br />Enter Text</a></li>

       

       

      </ul>

      </div>

      </div>

      </body>

       

      </html>           

       

      Thanks!