3 Replies Latest reply on Jan 27, 2017 7:39 AM by ryanrutan

    Change Request on jive-presistence-postgres

    wb9tpg

      Ryan Rutan, can you change the dependency on the "PG" module to version 6.1.2 please?   The current v4.3.0 PG dependency does not work with SSL enabled on my AWS PG database but the 6.1.2 does.  I've forked it in Github and it passed all my testing.

       

      Thanks