1 Reply Latest reply on May 19, 2017 12:58 PM by Ryan Rutan

    OpenFire Issue

    combizs

      I recently installed a newer version of OpenFire on my mac, but it turns out the back-end developers wanted me to install a specific version.  Upon removing the newer contents and trying to install the older version, the installation would not complete because it still had a trace of the original one I installed.  This is problematic as I can not utilize OpenFire for dev purposes at all and would have to risk using the newer version and would be left in the dark if I come across any bugs/differences in behavior.  Is there a specific file the software writes to that would be simple enough to remove, so I can go back and install a previous version?  Thank you for your help.

        • Re: OpenFire Issue
          Ryan Rutan

          You may want to file this issue in the OpenFire community.

          https://community.igniterealtime.org/

           

          Unfortunately, we have very few people in the community that still have OpenFire expertise.  I have standard experience with basic setup and configuration with Spark, but that is very dated. 

           

          You'll definitely have better luck asking your question in that community. =)

           

          Hope that helps.