6 Replies Latest reply on Dec 5, 2017 2:31 AM by Andrew Gilleran

    Issue with external users being deactivated

    Andrew Gilleran

      This week in our Jive instance, I seem to have had a lot of external contributors have trouble accessing our Jive platform and had a much higher number than usual of deactivated accounts.

       

      How does someone's account become deactivated so quickly even if they have only been set up in the past week or so? What sets off a deactivation? Thanks.

        • Re: Issue with external users being deactivated
          Helen Chen

          I have seen this occasionally. It was generally because of an error with our single-sign on integration or the upstream process.  If you have SSO, I'd ask whoever maintains it if there have been oddities lately.

          • Re: Issue with external users being deactivated
            b.taub

            Also check when they last logged on.  If you are not SSO Jive automatically deactivates users who have not logged on in a year.  Not sure if that also applies to External Contributors, but I believe it does.

            • Re: Issue with external users being deactivated
              Andrew Gilleran

              Thanks for the responses. They all had existing accounts that they set up when given access. They may or may not have logged in at all. But it was weird that they had logged in OK early in the week and a day or two later they were deactivated when they went back in.

               

              When I reactivate them, I change their password and log in as them in another browser. And that has worked. However if there is a delay in them logging back in (which is possible as I have been dealing with customers across time zones) then they get deactivated again. Emails have come in today saying people have logged in OK so fingers crossed they stay that way. I do think it has been to do with browsers (especially IE) as our clients are banks and very restrictive. Thanks for the responses!

              • Re: Issue with external users being deactivated
                Andrew Gilleran

                I have to open this up again. I reactivated an external user yesterday (their last log in was September 2017). Changed their password and now today they say they can't log in. I check in Admin and they have been deactivated again. How can this happen in 24 hours? I have now reset them and logged in as the user successfully on a different browser and waiting on a response from the user. This is very frustrating for us and our clients.

                 

                What we want our external user to see...by the way, anyone know how to change that intro text?

                 

                If they use IE this is what they might get (which is ADFS) so they won't get in. But surely if they put their details in below that won't deactivate them so quickly?