0 Replies Latest reply on Feb 26, 2018 11:57 AM by smdunn

    Supported versions of Java for Jive SBS 4.5

    smdunn

      Our organization is running Jive SBS 4.5.8 and our version of Java is very out of date and vulnerable to security exploits.  Without  upgrading the entire Jive platform, we'd like to know the latest version of Java that will run with this version of Jive on our server.