0 Replies Latest reply on Aug 24, 2018 6:05 PM by john.miles@disney.com

    Is JIVE impacted by the Apache Struts Remote Code Execution Vulnerability CVE-2018-11776?

    john.miles@disney.com

      We need to know if the Jive application is impacted by the above vulnerability