0 Replies Latest reply on Aug 22, 2018 1:28 PM by joghosh

    When I try to upload a video

    joghosh

      When I try to upload a video using /contents, I get the following error

       

      <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">

      <html>

          <head>

              <title>System Error</title>

              <style>

          body {

          font-family : arial, helvetica, sans-serif;

          font-size: 81.25%;

      }

          td, th, p, div, span, li, a { font-size : 1em; }

          h1 { font-size : 1.72em; }

          code {

              font-family : courier new, monospace;

              font-size : .8em;

      }}

          </style>

          </head>

          <body>

              <div id="jive-header">

                  <h1>System Error</h1>

              </div>

              <p>

      We're sorry but a serious error has occurred in the system.

              </body>

          </html>

       

      The JSON request that I am trying to send, looks like this

       

      {

      "content": { 

                 "type": "text/html", 

                 "text": "<body><p>Upload a file using API </p></body>" 

                 }, 

          "categories" : [ "support" ],

          "subject": "Test Video Aug 22 - 1", 

          "tags" : ["exit"],

          "type": "video",

          "attachments":[{

      "url":"http://mirrors.standaloneinstaller.com/video-sample/dolbycanyon.vod",

      "doUpload":false

      }]

      }

       

      Can anyone help me on that