0 Replies Latest reply on Apr 8, 2020 1:46 AM by _miki_

    autocomplete="off" for input fields

    _miki_ Novice

      I've looked for any hint in the PDF guides and searched for a web configuration parameter in designer, but have found nothing. Chrome (currently the leading browser platform) does not support site-specific autofill settings, so the user either turns it completely off or has the annonying behavior for sites, where it does not make a sense, in our case in CRM.

       

      My current workaround:

      1. define new user (profile) for Chrome and create a shortcut for that instance
      2. open the secondary instance with the new user profile
      3. turn off autofill completely
      4. open CRM

       

      Possible solutions:

      • wrap the IFRAME contents into forms with autocomplete=off attribute
      • decorate all the input elements with autocomplete=off attribute
      • any other ideas? I wouldn't like the idea to decorate the input elements by jQuery on some onload event or apply core hacks as third-party

       

      I guess, a solution for this problem would be rather a nice to have in the future, but you might find an opportunity for such improvements as well...