4 Replies Latest reply on Feb 12, 2010 8:41 AM by ccomeaux

    Be able to switch the RTE to full-size when editing

    gjankowski

      One feature I would find very useful is the ability to switch the RTE to full window size when editing bigger documents and blogs.

       

      We use fck web editor to drive some of our web pages and I find this very useful.

       

      So when I am editing a bigger document, I can hit the button and only the content and the RTE toolbar is shown. It gets you away from playing mucisal scrollbar between the RTE and the Broswer. I also find I do not have to resize the window, I just have a smaller set window that works fine for smaller posts.

       

      This would let me set the RTE window short enough so I could see the "Post" button without scrolling and be able to switch into and out of editing a longer document with one click.

       

      I have my screen resolution set to 1920x1600 and just don't have the vertical real estate without dragging and scrolling quite often.

        • Re: Be able to switch the RTE to full-size when editing

          Thanks for the request, Greg. I've added your vote to CS-12408.

            • Re: Be able to switch the RTE to full-size when editing
              gjankowski

              How can I follow the status of this?

               

              Does it get attached to the discussion like bugs?

                • Re: Be able to switch the RTE to full-size when editing

                  Hi Greg, I cannot associate the discussion with the enhancement request. The best way to track it is to open a Support case and ask the Support team to associate the case with the enhancement request.

                    • Re: Be able to switch the RTE to full-size when editing

                      I have the same issue w/ having use "musical scrollbars" - I like the term Greg

                       

                      There might be a different way to solve it though (at least that would make me happy).

                       

                      Currently, when working on a big document with the RTE, if I use the scroll wheel on my mouse, and reach the end of the document (i.e. the end of the RTE scrollbar travel), then the IE8 scrollbar takes over and the whole screen moves.  Then I have to play musical scrollbars for a few seconds to get things lined up again.

                       

                      If the IE8 scrollbar did not take over when you reach the end of the RTE scrollbar (when the mouse is still in the RTE window), then the RTE editor would be much easier to use for large documents.

                       

                      Is this an IE8 setting that I can adjust?  Or something Jive needs to modify?

                       

                      Thanks,

                       

                      Chris

                       

                      Edit:  One work around for this is to just put 20 empty lines at the end of the document when you are editing, and then delete them before you publish.  My issue is usually when I use the scroll wheel, and overshoot the end of the document.  By adding extra lines, I don't overshoot, and the IE8 scrollbar doesn't take over.