Skip navigation

Overview of Jive for iPhone v 2.1

Description:

Quick overview of the Jive for iPhone app v2.1.  Please note that this app requires Jive 6.0.1 or higher and the overview includes some features which are currently only available in Jive Cloud.

Comments